Major outage of enterprise.audd.io and streams recognition
Incident Report for AudD
Resolved
This incident has been resolved.
Posted Aug 09, 2020 - 23:20 UTC
Identified
Due to a major internal network outage, we experienced downtime of the enterprise endpoint and audio streams live recognition.
Posted Aug 09, 2020 - 20:05 UTC
This incident affected: Audio streams and API (enterprise.audd.io).