api.audd.io unavailable
Incident Report for AudD
Resolved
On 12:09 api.audd.io came back online. The outage was caused by one of our ISPs.
Posted Jun 16, 2020 - 12:09 UTC
Investigating
On 12:08 UTC we've experienced a network outage that affected api.audd.io.
Posted Jun 16, 2020 - 12:08 UTC
This incident affected: API (api.audd.io).